Не получается установить libwebsockets MQQT

Victor

Administrator
Команда форума
попробуйте
Код:
cd libwebsockets-1.7.5
md build
cd build
cmake ..
 

alexhi

Member
попробуйте
Код:
cd libwebsockets-1.7.5
md build
cd build
cmake ..
Не получается пишет:
wget git.libwebsockets.org git repositories



HTTP request sent, awaiting response... 301 Redirect
Location: git.libwebsockets.org git repositories [following]
--2016-06-19 21:04:41-- git.libwebsockets.org git repositories
Resolving libwebsockets.org (libwebsockets.org)... 114.25.194.21
Connecting to libwebsockets.org (libwebsockets.org)|114.25.194.21|:443... connected.
HTTP request sent, awaiting response... 200 OK
Length: unspecified [text/html]
Saving to: ‘libwebsockets-1.7.5.tar.gz.1’

libwebsockets-1.7.5 [ <=> ] 2.50K --.-KB/s in 0.01s

2016-06-19 21:04:45 (173 KB/s) - ‘libwebsockets-1.7.5.tar.gz.1’ saved [2560]

Похоже не грузит саму либу.
 

alexhi

Member
Да спасибо все получилось.
Исправил:

Код:
wget https://libwebsockets.org/git/libwebsockets/snapshot/libwebsockets-2.0.2.tar.gz
tar zxf libwebsockets-2.0.2.tar.gz
cd libwebsockets-2.0.2/cmake
 

lcf2003

New member
Добрый день.
Не получается установить эту библиотеку. после перехода в каталог cmake и запуска самого cmake выдается справка о этой команде (cmake) и сборки не происходит. как будто требуется указать какие то параметры.
пробовал и на версии 1,7,5 и на 2,0,2

система OrangePi Debian winzy mini
 

Victor

Administrator
Команда форума
Добрый день.
Не получается установить эту библиотеку. после перехода в каталог cmake и запуска самого cmake выдается справка о этой команде (cmake) и сборки не происходит. как будто требуется указать какие то параметры.
пробовал и на версии 1,7,5 и на 2,0,2

система OrangePi Debian winzy mini
насколько я помню, нужно сделать
Код:
md build
cd build
cmake ..
 

lcf2003

New member
да, спасибо!
почему то в статье не воспринял две точки.

Потом почитал ридми на либу и там уже обратил внимание.
 
Сверху Снизу