Скрыть объявление
На нашем форуме недоступен просмотр изображений для неавторизованных пользователей. Если Вы уже зарегистрированы на нашем форуме, то можете войти. Если у Вас еще нет аккаунта, мы будем рады, если Вы к нам присоединитесь. Зарегистрироваться Вы можете здесь.

Делюсь опытом ESP8266, ARDUINO IDE,Примеры

Тема в разделе "Раздел для начинающих", создана пользователем kab, 7 сен 2017.

?

Чем преимущественно пользуетесь для общения с MCU?

  1. Arduino IDE

    33 голосов
    86,8%
  2. LUA

    1 голосов
    2,6%
  3. Пользуюсь готовыми прошивками(кроме LUA)

    2 голосов
    5,3%
  4. Си, SDK и т. п.

    2 голосов
    5,3%
  5. Другое

    0 голосов
    0,0%
  1. CodeNameHawk

    CodeNameHawk Moderator Команда форума

    Сообщения:
    1.743
    Симпатии:
    186
    Посмотрите не закрыт ли 1900 порт и забудьте ее. :)
     
  2. ВладимирИзКостромы

    ВладимирИзКостромы Новичок

    Сообщения:
    20
    Симпатии:
    0
    если речь про брандмауер то да открыт
    upload_2019-9-3_12-40-6.png upload_2019-9-3_12-40-38.png
     
  3. ВладимирИзКостромы

    ВладимирИзКостромы Новичок

    Сообщения:
    20
    Симпатии:
    0
    команда netstat -a показывает этот порт только в раздел UDP на обоих компах
     
  4. ВладимирИзКостромы

    ВладимирИзКостромы Новичок

    Сообщения:
    20
    Симпатии:
    0
    Подтверждаю в Win 10 Pro ver 1903, все обнаруживается и работает. Но все же модуль с домашней автоматикой смотрится как то интереснее чем просто устройство. Но это уже кому как и каждый сам выберет чем именно пользоваться.

    P.S. Поменял на ноуте жесткий диск и установил новую чистую установку именно ПРО. Возможно все таки проблема именно в версии КОРП.
    Всем принявшим участие в обсуждении огромное спасибо. выяснил причину
     

Поделиться этой страницей